用vue-cli搭建项目怎么更换vue的默认版本?

 分类:vue教程时间:2019-07-02点击:

      用vue-cli脚手架搭建vue项目,npm默认下载的vue版本不是项目要求的版本,比如,默认版本是vue2.5,但项目要求是要用vue2.0开发,咋办?怎么更换vue的默认版本?实际vue项目开发中我们是有这种需要的,方法很简单就是用npm重新下载你要的版本。

用vue-cli搭建项目怎么更换vue的默认版本

1.命令  npm install vue@2.0.8 --save

   说明:一定要加上 --save,不然新的版本号不会写到package.json文件里

2.查看配置文件package.json vue版本变成了2.0.8

3.可以看文件夹 node_modules\vue\dist 下vue的变化,打开vue发现变成了2.0.8,说明更换vue的默认版本成功了。


除注明外的文章,均为来源:老汤博客,转载请保留本文地址!
原文地址: